Sicherheitslücke: AW-Mitglieder sollen alte Flash-Version installieren. Bitte nicht tun!

JungAusBerlin schrieb am 15. Februar 2013

Vorsicht, liebe Augenweide-Mitglieder. Die alte Flash-Player-Version, die Euch da der Support von dieser Swingerplattform andrehen will, öffnet eine nicht zu unterschätzende Sicherheitslücke auf Eurem Rechner. Wir raten daher dringend davon ab, den Anweisungen des AW-Supports zu folgen. Bitte sorgt dafür, dass Ihr immer die aktuellste Flash-Player-Version auf Eurem Rechner habt.

Hintergrund:
In einem heutigen Newsletter und auf der Startseite des AW-Mitgliedsbereiches wird darauf aufmerksam gemacht, dass die neue Version des Flash-Players dafür verantwortlich sei, dass der AW-Webcam-Chat nun nicht mehr bei einigen Leuten funktioniert. Man solle in diesem Falle doch die aktuelle Flash-Player-Version gegen den Vorgänger austauschen. Ein Download-Link auf die alte Version 11.5.502.146 wird gnädigerweise gleich angeboten. Über die Gefährlichkeit dieses Schrittes wird kein Wort verloren!

Liebe Leute, bitte tut das nicht. Adobe hat nicht umsonst ein Update seines Flash-Players vor ein paar Tagen herausgegeben. Die alte Version schafft nämlich schlimme Sicherheitslücken auf Euren Rechnern, die derzeit von Hackern aktiv genutzt werden, die dadurch Konrolle über Eurer System erhalten können. Und nur, weil AW es offenbar nicht gebacken bekommt, seinen blöden Nackedei-Wichsäffchen-Chat vernünftig programmiert zu kriegen, so dass er auch mit der sicheren Version des Flash-Players funktioniert, solltet Ihr Euren Rechner nicht mit diesem alten Player gefährden. Zudem ist der Download-Link kein offizieller Link von Adobe, sondern führt zu einem Server von den Machern von AW, was ansich schon nicht seriös erscheint.

➡ Also besser Finger weg und nur die aktuellste Flash-Player-Version 11.6.602.168 auf dem Rechner haben. Eine Übersicht über die aktuellsten Versionen gibt es hier.

Ob das alles mit dem Credo auf der Startseite von AW zusammenpasst, in dem es vollmundig heißt

„Wir schützen die persönlichen Daten unserer Mitglieder vor dem unbegfugten Zugriff Dritter!“

, entscheidet bitte jeder für sich.

Mehr Infos zur Sicherheitslücke, die ein alter Player verursacht:
http://www.computerbild.de/artikel/cb-Aktuell-Sicherheit-Adobe-veroeffentlicht-Notfall-Patch-fuer-Flash-8116065.html
http://computer.t-online.de/adobe-flash-player-update-gravierende-sicherheitsluecken-geschlossen/id_62077076/index
http://www.heise.de/security/meldung/Flash-Notfallupdate-gegen-Angriffe-auf-Macs-und-Windows-1800286.html

Wir finden diesen grenzenlos dämlichen „Tipp“ von Augenweide eine absolute Schweinerei gegenüber seinen (zahlenden) Mitgliedern!!! 👿

Update vom 19.02.2012:
Augenweide gibt stolz bekannt, dass die „verursachten Inkompatibilitäten“ nun behoben seien. Glückwunsch! Habt Ihr Euern seltsamen Chat doch noch programmiert bekommen?
Zudem kann man sich die wichsenden Kerle im Video-Chat ab heute in „HD“ reinziehen. Igitt!
Na dann warten wir ab, was beim nächsten Flash-Update für „schlaue“ Ratschläge von Euch kommen…

Abgelegt unter Ärgerliches | 3 Kommentare

3 Kommentare zu “Sicherheitslücke: AW-Mitglieder sollen alte Flash-Version installieren. Bitte nicht tun!”

  1.  Paar aus HHam 16. Februar 2013 um 17:32

    Vielen Dank für den Hinweis. Was AW sich dabei denkt, ist uns ein Rätsel.

  2.  AW-Pärchenam 20. Februar 2013 um 15:11

    Könnte es sein, daß ihr Augenweide nicht sonderlich mögt?

  3.  JungAusBerlinam 20. Februar 2013 um 15:29

    @AW-Pärchen:
    Wir halten von AW rein gar nichts. Fällt bei uns in die Rubrik „Websites, die die (Swinger-)Welt nicht braucht“.

Trackback URI | Kommentare als RSS

Einen Kommentar schreiben

 

Blogverzeichnis - Blog Verzeichnis bloggerei.de Bloggeramt.de
kostenloser CounterDeTeWe